Administration Console - Password Reset (Linux/*nix)

Administration Console - Password Reset (Linux/*nix)

Condition

Impossible to log in to the 360Suite Administration Console (360Suite deployed on a Linux/*nix machine).

Solution

Cause

The password may have been lost or the basic configuration is corrupted.

Remedy

1. Open a terminal (command line).
2. If applicable, switch accounts to gain write access over the 360Suite configuration files (e.g.: root):
$ su <user_name>

3. Access the following location:
/etc/.java/ or <java_home>/jre/
(where SP_code corresponds to the SAP BusinessObjects version and service pack number. e.g.: 415 = BI 4.1 SP5 or 424 = BI 4.2 SP4) 
$ cd /etc/.java/.systemPrefs/com/gbs/360/preferences/specific/<SP_code>/

4. Edit prefs.xml (e.g.: using nano, vim, etc.) and remove the following line:
<entry key="admin.console.password" value="password_hash"/>

5. Save the changes.
6. Access the 360Suite Administration Console and define a custom password again (default password: 360). Please check the 360Suite Installation Guide for details.

    • Related Articles

    • Administration console - Password Reset (Microsoft Windows)

      Condition Impossible to log in to the 360Suite Administration Console (360Suite deployed on a Microsoft Windows machine). Solution Cause The password may have been lost or the basic configuration is corrupted. Remedy 1. Run the Registry Editor: ...
    • Linux license activation fails with OSHI/JNA error

      Overview After installing 360Suite on a Unix machine with Tomcat 10.1.x and JDK 21.x, license activation from the Admin Console failed silently. Tomcat logs showed an OSHI initialization error followed by a JNA native library extraction/load failure. ...
    • Unable to change the password for the Administration Console (Windows)

      Symptoms Install or update 360Suite with Tomcat running as a Windows service. Attempt to launch or interact with the 360Suite Administration Console. Notice that the console does not load properly or crashes silently. Cause The Windows user account ...
    • 360Suite database configuration is not set when restarting Tomcat server

      Symptoms On application startup, a warning popup appears In the Administration console, the database configuration is empty even though is was setup previously Environment 360Suite Web Platform Linux server (all) Additional symptoms : tomcat logs In ...
    • SEN015 warning when configuring the SMTP server

      Symptom The following warning appears: SEN015 The request was aborted: Could not create SSL/TLS secure channel. When an email is sent by the application: SMTP Configuration Test in the Administration Console. Email notifications in a task, watcher, ...