Administration Console - Password Reset (Linux/*nix)
Condition
Impossible to log in to the 360Suite Administration Console (360Suite deployed on a Linux/*nix machine).
Solution
Cause
The password may have been lost or the basic configuration is corrupted.
Remedy
1. Open a terminal (command line).
2. If applicable, switch accounts to gain write access over the 360Suite configuration files (e.g.: root):

$ su <user_name>
3. Access the following location:

/etc/.java/ or <java_home>/jre/
(where SP_code corresponds to the SAP BusinessObjects version and service pack number. e.g.: 415 = BI 4.1 SP5 or 424 = BI 4.2 SP4)

$ cd /etc/.java/.systemPrefs/com/gbs/360/preferences/specific/<SP_code>/
4. Edit prefs.xml (e.g.: using nano, vim, etc.) and remove the following line:

<entry key="admin.console.password" value="password_hash"/>
5. Save the changes.
6. Access the 360Suite Administration Console and define a custom password again (default password: 360). Please check the 360Suite Installation Guide for details.
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