360Vers - Failing/dropping workflow E-mail notifications

360Vers - Failing/dropping workflow E-mail notifications

Condition

Versioning workflow notifications are not sent to one or several users (package managers and/or package users) or are dropped by the application upon new temporary release request, change validation or refusal, etc.

Solution

Cause

SAP BusinessObjects users’ E-mail addresses have changed and have not been taken into account by 360Suite. This issue occurs if editing user addresses via the CMC, BI LaunchPad or 360Suite (user account update). Existing packages must be updated in order to reload user properties and refresh E-mail addresses.
The SMTP configuration is invalid or undefined (General settings).

Remedy

1. In 360Suite, expand the Settings section in the side menu, then click on General settings. Expand the “SMTP server“ section on the settings page and double-check the configuration. If undefined, please specify a valid SMTP configuration (ask your system administrator for details). Click on the Save button (bottom of the page).
2. Expand the Versioning section in the side menu, then click on Package.
3. Right-click on the package to refresh and select Update in the context menu.
4. Click on the Update button in the “Update Package“ window (do NOT change any existing setting). 360Suite will fetch user properties again and will update E-mail addresses.

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